Temporary Unavailability in Dashboard
Incident Report for Sentry
Resolved
We have restored availability in the Dashboard.
Posted about 1 month ago. Jan 18, 2019 - 12:34 PST
Monitoring
We have identified an issue with changes deployed to the Dashboard and are in the process of rolling them back.
Posted about 1 month ago. Jan 18, 2019 - 12:15 PST
This incident affected: Dashboard.