System unavailability
Incident Report for Sentry
Resolved
Systems have been restarted, filesystems were checked, and pods scaled up. We are back to regular operation. In the coming days, we will be investigating proactive measures we can take to help mitigate similar incidents in the future.
Posted May 06, 2022 - 12:17 PDT
Monitoring
We've stabilized the system and will be monitoring for further regressions or anomalies resulting from the incident.
Posted May 06, 2022 - 10:56 PDT
Update
With the underlying problems resolved by our provider, we've restored most services and re-enabled error ingestion. We will update our status again as soon as we are confident that all infrastructure and servers are operating stably. Thank you for your patience.
Posted May 06, 2022 - 08:43 PDT
Update
Underlying services are returning and we’re working to restore full functionality.
Posted May 06, 2022 - 07:26 PDT
Identified
Our platform provider is continuing to work on their identified problem and is working on a resolution. We apologize for the lengthy disruption.
Posted May 06, 2022 - 06:17 PDT
Update
Our platform provider has identified a problem and is working on a resolution. The Sentry engineering team will continue to work toward identifying workarounds or mitigations.
Posted May 06, 2022 - 05:13 PDT
Update
Our infrastructure issues are now impacting all services, we’re continuing to investigate.
Posted May 06, 2022 - 03:30 PDT
Update
We've identified some infrastructure issues and are continuing to investigate the problem.
Posted May 06, 2022 - 03:14 PDT
Investigating
We are currently investigating an issue that is causing delays in events processing.
Posted May 06, 2022 - 02:12 PDT
This incident affected: Dashboard, API and US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).