Potential loss in ability to submit events due to CloudFlare Outage.
Incident Report for Sentry
Resolved
We believe CloudFlare has addressed their instability.
Posted Jul 17, 2020 - 15:32 PDT
Monitoring
Individuals have reported the inability to submit events in certain cases to Sentry due to the ongoing outage at CloudFlare.
You can receive updates about the outage at their official status page here: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 14:49 PDT