Dashboard Unavailable

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jun 24, 2021 - 18:25 UTC

Identified

We identified an issue with loading the dashboard, the fix is already being deployed.
Event ingestion is not affected.
Posted Jun 24, 2021 - 18:22 UTC
This incident affected: Dashboard and API.