Delays in Errors and Transactions Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 07:04 PST
Investigating
We are experiencing delays in errors and transactions processing.
Posted Feb 02, 2022 - 06:40 PST
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion).