Delayed transaction ingestion

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Feb 09, 2024 - 20:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 09, 2024 - 20:43 UTC

Monitoring

Our transaction ingestion delay has been fixed, we're continuing to monitor.
Posted Feb 09, 2024 - 16:46 UTC

Update

We're continuing to investigate a delay in our transaction ingestion.
Posted Feb 09, 2024 - 15:31 UTC

Investigating

We're investigating a delay in transaction ingestion.
Posted Feb 09, 2024 - 14:41 UTC
This incident affected: US Ingestion (US Transaction Ingestion).