Ingestion Issue in US

Incident Report for Sentry

Resolved

We have identified that the core problem is related to the Intermittent dashboard failures. Please follow https://status.sentry.io/incidents/z3g2bjxxwv9l for the latest updates. In the meantime, this will be marked as resolved.
Posted Feb 26, 2026 - 19:41 UTC

Update

We also identified that transaction ingestion was also affected.
Posted Feb 26, 2026 - 19:07 UTC

Investigating

We are experiencing an ingestion issue with spans, logs, and metrics. Our teams are currently investigating the problem.
Posted Feb 26, 2026 - 18:59 UTC
This incident affected: US Ingestion (US Transaction Ingestion).