Spans, logs and metrics ingestion stopped

Incident Report for Sentry

Update

We're continuing to investigate delayed ingestion of spans, logs, and metrics in both our US and EU regions.
Posted Jul 06, 2026 - 17:14 UTC

Update

We're continuing to investigate delayed ingestion of spans, logs, and metrics in both our US and EU regions.
Posted Jul 06, 2026 - 16:18 UTC

Update

We're continuing to investigate delayed ingestion of spans, logs, and metrics in both our US and EU regions.
Posted Jul 06, 2026 - 15:22 UTC

Update

We're continuing to investigate delayed ingestion of spans, logs, and metrics in both our US and EU regions.
Posted Jul 06, 2026 - 14:26 UTC

Investigating

We're continuing to investigate delayed ingestion of spans, logs, and metrics in both our US and EU regions.
Posted Jul 06, 2026 - 13:30 UTC

Update

We're still consuming the backlog and monitoring the situation.
Posted Jul 06, 2026 - 05:48 UTC

Update

Backlog is being consumed and we’re still monitoring recovery
Posted Jul 06, 2026 - 02:07 UTC

Monitoring

The issue was fixed and we are now monitoring the fix
Posted Jul 06, 2026 - 00:44 UTC

Investigating

We are investigating consumers for spans, logs and metrics are not ingested
Posted Jul 06, 2026 - 00:35 UTC